Back to overview
Downtime

All services down

Mar 11 at 02:20pm AEDT
Affected services
Plex
Overseerr
Download Portal
Radarr
Sonarr

Updated
Mar 14 at 03:14pm AEDT

The server has been rebooted but could still shut down again, so we will see how it goes for now.

Created
Mar 11 at 02:20pm AEDT

For some reason the server keeps shutting down, I won’t get a chance to fix it today but it will be back up as soon as I can.